Емельянов Эдуард Владимирович (eddy_em) wrote,
Емельянов Эдуард Владимирович
eddy_em

Придется с микротиком подождать

"В лоб" настройка так и не получилась. Хотя вроде бы все должно работать. Однако, даже с роутера не идет пинг в рабочую сеть.

ip address export
add address=10.0.0.1/24 comment=defconf interface=bridge network=10.0.0.0
add address=192.168.43.119/16 interface=ether2 network=192.168.0.0

ip route export
/ip route
add distance=1 dst-address=192.168.0.0/16 gateway=192.168.43.201 pref-src=192.168.43.119

ip firewall export
/ip firewall filter
add chain=input comment="defconf: accept ICMP" protocol=icmp
add chain=input comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=input comment="defconf: drop all from WAN" in-interface=ether1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" disabled=yes out-interface=ether1


С роутера шлюз (43.201) пингуется, однако в рабочую сеть пинг не идет, несмотря на таблицу маршрутизации.
Облом'с, однако!
UPD: сбросил нафиг все настройки, решил рабочую сеть на ether4 воткнуть, а не ether2. Проблему с пингом решил. Дело в том, что я в маршрутизации задал сеть 192.168.0.0/16, а в ней же находится шлюз 43.201. Поменял маску на 20 и пинг с роутера пошел. Дальше осталось лишь masquerade добавить на выход ether4. Ура, выход в рабочую сеть есть! Интернет буду настраивать потом — пока гентушечки обновляются, не хочу рубить. Да и поздно уже. Надеюсь, с интернетом проблем не будет. Надо будет лишь запретить с ether4 в интернет выходить.
Tags: рукожопие
Subscribe

  • Опять Подорванка смыла мост

    В четверг лило настолько, что, похоже, опять на подорванке забилась стремнина бревнами, а потом внезапно это все прорвало. МЧСовсцы перетаскивали…

  • Аж коробит…

    Уже который раз вижу (даже в прессе) выражение: "ставить прививку". Это что за странное такое словоблудие? Либо эпохи царской России, либо даже…

  • Упаковочка

    Получил сегодня пару посылок с алиэкспресса. Одна из них была с новым для меня способом доставки (на посылке не указывался адрес, а лишь "до…

promo eddy_em august 17, 2019 12:33 3
Buy for 10 tokens
Юра намедни напечатал корпус для хронометра. Для первого блина получилось неплохо: И еще немного фотографий:
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic
  • 12 comments

  • Опять Подорванка смыла мост

    В четверг лило настолько, что, похоже, опять на подорванке забилась стремнина бревнами, а потом внезапно это все прорвало. МЧСовсцы перетаскивали…

  • Аж коробит…

    Уже который раз вижу (даже в прессе) выражение: "ставить прививку". Это что за странное такое словоблудие? Либо эпохи царской России, либо даже…

  • Упаковочка

    Получил сегодня пару посылок с алиэкспресса. Одна из них была с новым для меня способом доставки (на посылке не указывался адрес, а лишь "до…