?

Log in

No account? Create an account
Костерок

eddy_em


Емельянов Эдуард Владимирович


Previous Entry Share Next Entry
Kernel-5.0
Костерок
eddy_em
Товарищи, а кто уже пользуется? Захотел сделать suspend to disk на ноутбуке (правда, свопа у меня нет, нужно будет своп-файл делать), но для этого нужно ведро пересобрать. Раз такая пьянка, решил уже обновить.
Стоит на пятое переходить, или пока 4.20 поюзать?

UPD: поставил 5.0.4, пришлось подредактировать модуль ядра wifi, в остальном проблем нет.
Засыпание не взлетело: нет терпения так долго ждать! Думал, 15секунд хватит...
Tags:

promo eddy_em january 20, 18:17 Leave a comment
Buy for 10 tokens
Пока проводил опыты с чиллером (графики позже выложу), почти закончил свою часть документации. Табличку с настройками драйверов ШД сделаю, когда буду в очередной раз разбирать прибор (забыл сразу эти данные куда-нибудь схоронить). Можно сразу скачать PDF, чтобы не клонировать себе всю репу.

  • 1
4.19.23 ;)
нафиг-нафиг, уж ядра я в генте точно держу стабильные, на край только если очень-очень какая-то фича нужна ....

Ну, попробовать-то и можно. Если косяков не обнаружится, то почему бы и нет?
Посмотрим, может кто натыкался уже на невменяемые косяки в новых ядрах.

Но Линус, похоже, умом тронулся: мало того, что средние версии менял как презервативы, так еще и опять с бухты-барахты обновил мажорную!!! Вот так пошлют линукс лесом производители железа, и будем жить хуже, чем на фряхе...

Но зачем? Выступить автономным тестером?

Судя по четному окончанию, обновил он это только в тестовой линейке :)))

Гента, 5.0.3, работает всё.

Linux xxx 5.0.3-gentoo #16 SMP Sat Mar 23 20:01:42 +03 2019 x86_64 Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz GenuineIntel GNU/Linux

> И зачем?

# find /sys/devices/system/cpu/vulnerabilities/*
/sys/devices/system/cpu/vulnerabilities/l1tf
/sys/devices/system/cpu/vulnerabilities/meltdown
/sys/devices/system/cpu/vulnerabilities/spec_store_bypass
/sys/devices/system/cpu/vulnerabilities/spectre_v1
/sys/devices/system/cpu/vulnerabilities/spectre_v2

А что в 4.19.23?

Ровно то же самое :)

А шобы было ☺

Ну и отлично, значит, поставлю 5.0.4.

норм, но не в бою (там просто руки не дошли ещё)

  • 1